Falha no certificado do Help Center
Falha
O Help Center está inacessível devido à expiração do certificado.
Para verificar a validade do certificado, siga os passos abaixo:
Acesse o Help Center desejado
Ao lado do link, clique no ícone 🔒
Clique em A conexão é segura
Clique no ícone localizado no canto superior direito, ao lado de fechar (✖)
Em Expira em, verifique a validade do certificado
Causa
O certificado de domínio personalizado não pôde ser renovado automaticamente porque o registro CNAME necessário para a validação do certificado foi excluído ou modificado.
Solução
Verifique com o time de infraestrutura se as entradas dos domínios do Help Center (CNAME e certificado) estão registradas corretamente.
Se as entradas não estiverem corretas, reconfigure o domínio customizado e envie as novas configurações ao time de infraestrutura, conforme instruído em Conectar um domínio customizado.
Entretanto, se o certificado não estiver expirado, abra um chamado para o fabricante para investigar a situação, conforme instruído em Abrir ticket para o fabricante K15t.
Não há plano de contingência para o Help Center. Enquanto ele estiver inacessível, recomende o acesso às nossas documentações através do Confluence.